Updating slackware 14 group m consolidating print buying operations

Posted by / 24-Apr-2020 06:34

how do I run 'make oldconfig && make prepare' on kernel source to fix it.I've been at this issue on and off over the past week.They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.Click Here to receive this Complete Guide absolutely free. Through searches I've found some information saying that the usual way to update is with: slackpkg update slackpkg install-new slackpkg upgrade-all slackpkg clean-system However, the slackpkg man page as well as other sources say, "install-new" is used when upgrading from one version to another, or running -current.That means updating a system presents many opportunities for breakage.A new item in this updating ritual is, unlike all previous Slackware updates, I now use a dedicated server. With the release of 14.2 I want to update my Slackware 14.1 32-bit systems to 14.2 64-bit. I tend not to be in a hurry to update because something always breaks. I use a ritual of sorts to updating Slackware systems. For some time I have wanted to update all of my Slackware systems from 32-bit to 64-bit.

I don't fully understand the solution suggested in vboxadd-setup.log, i.e.

I've found a solution that I can understand and implement herehttps://slackblogs.blogspot.com/2019/02 ... Issue occured with VBox versions 5.2.24, 5.2.26 and 6.0.4, didn't test any other versions.

On that blog there is also a link to Linux Questions.org, where the topic is also discussed. I have logs from all versions, am only including the latest: You don't have to rerun any make jobs, there's a source incompatibility with the new kernel, see https:// ...

Slackware tends to be less volatile than most distros, but yes, something always breaks.

Each time I create a check list to remind me of what I need to do and what needs testing.

updating slackware 14-39updating slackware 14-14updating slackware 14-81

Usually I update Slackware after a few days of testing. First I needed to update all systems from 14.1 32-bit to 14.1 64-bit. There was too much change in the underlying base between releases.